Page 2 of 9 FirstFirst 1 2 3 4 ... LastLast
Results 26 to 50 of 209

Thread: Project Marvel

  1. #26
    Forum CONDUCTOR Man Z88Z's Avatar
    Join Date
    Jan 2009
    Location
    near Boston
    Posts
    9,643
    Rep Power
    217378
    Quote Originally Posted by lilbullie5.9 View Post
    .... I just found a shop in town that can custom build a gauge cluster for gauges of my choice. Current big focus is figuring out trans and fuel issues.
    Can they do that with gauges that run off a databuss like ours? I wouldn't think there were many choices.

    Or would they just be like rearranging what you have?

  2. #27
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    I actually am not sure. If you look in my "gauge lights" thread there is. Pic of a zj custom cluster in the first post. I showed them that and they said "if you found a picture we can do it." That's as far as the conversation went as I was really there to drop of my buddies CBR.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  3. #28
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    Trying to decide what the hell this might be. Any ideas.
    http://www.youtube.com/watch?v=mGxH9...ature=youtu.be
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  4. #29
    Forum CONDUCTOR Man Z88Z's Avatar
    Join Date
    Jan 2009
    Location
    near Boston
    Posts
    9,643
    Rep Power
    217378
    Quote Originally Posted by lilbullie5.9 View Post
    Trying to decide what the hell this might be. Any ideas....
    No

  5. #30
    Forum CONDUCTOR Man Z88Z's Avatar
    Join Date
    Jan 2009
    Location
    near Boston
    Posts
    9,643
    Rep Power
    217378
    LOL - I always want to write that ^


    Just wondering - is your foot on the brake pedal while you're doing that?

    Brake switch circuit runs to the PCM to affect idle when in drive, or maybe the gear detection circuit is just a tad off so it's sensing it's in other than park when you move it. Have you checked and/or adjusted your shifter cable?
    Either way I'd say it was something electrical that's either failing or off adjustment.

    The only other thing I can think of is possibly a vacc leak inside your brake booster - but if that was the case I think it would happen when you stepped on the pedal regardless of whether you were touching the shifter or not.

  6. #31
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    Did some work today and also broke stuff. Im really bad about before pictures but you all have the same Jeep so is it even really necessary?
    VHT nightshade on the taillights
    IMG_0161.jpgIMG_0162.jpg
    Sweet ass SRT
    IMG_0164.jpg
    Painted alternator. I really love the color and have finally figured out my color scheme. I will do it when I mod a kegger
    IMG_0181.jpg
    and a Slate WJ?? Its definItely slate I just didn't realize they made them.
    IMG_0178.jpg

    I also had a coolant leak from the heater core hose and nipple so I fixed that up. Thats all the good. The bad is I guess the alternator wires are old, shitty, and cracked. When I touch them or go over a bump it kills the car then I can start it right back up. I guess Ill be getting some sweet ass battery and alternator cables soon.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  7. #32
    im super special x10radsponge's Avatar
    Join Date
    Jan 2013
    Location
    Knoxville, TN
    Posts
    3,205
    Rep Power
    2285
    The alternator looks good. What color did you use?

  8. #33
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    Quote Originally Posted by x10radsponge View Post
    The alternator looks good. What color did you use?
    http://shop.advanceautoparts.com/web...int_10193416-p ITs pretty close to the color of the jeep. Im actually considering it for the wheels.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  9. #34
    Member JeepinJon 5.9's Avatar
    Join Date
    Jan 2013
    Location
    Mass
    Posts
    163
    Rep Power
    59
    That " srt" makes me ill

  10. #35
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    Quote Originally Posted by JeepinJon 5.9 View Post
    That " srt" makes me ill
    yeah no joke. It's got a glasspack with no cat and te first time he saw me he asked if he could buy my hood. I laughed and said "the hood is not the fun part". He looked at me soo confused. He looks like the burnout spawn of the lead singer of Everclear.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  11. #36
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    So Ive got a few things going on and would rather post here than start a new thread. Any input on any of this would be awesome and Ill try to get videos of everything.

    1) When I pulled the alternator to paint it I must have done something because when the jeep is running I can tap the wire harness and it will shut the jeep off and set an IAC code. Also does it when I hit a bump sometimes and thats a little scary.

    2) Ever since this the alternator wire issue started sometimes in haul ass mode Ill get a backfire or ping that comes with a burning hair/something else type smell. It may even be backfiring through the intake because I could smell the smell one the filter today. If thats the case does that mean my top end may be on its way out?

    3) A reoccurring trans issue. It slips HARD at about 3400-4000 sometimes when I mash to pass and sometimes when I do a hard pull seems to be 2 and 3 that slip never had it happen in 1st. Its on the last leg of its warranty and they've fed me every horseshit reason in the world.

    Again any input would be really appreciated and Ill try to get some videos up.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  12. #37
    im super special x10radsponge's Avatar
    Join Date
    Jan 2013
    Location
    Knoxville, TN
    Posts
    3,205
    Rep Power
    2285
    take it to the shop before the warranty ends.. .that is most pressing. Of course the shutting off while driving can be hairy I am sure. Have you looked at all the connections. Maybe bad ground. Battery should power vehicle till it is drained. If the problem kills it dead, I am thinking a ground or something.

  13. #38
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    Quote Originally Posted by x10radsponge View Post
    take it to the shop before the warranty ends.. .that is most pressing. Of course the shutting off while driving can be hairy I am sure. Have you looked at all the connections. Maybe bad ground. Battery should power vehicle till it is drained. If the problem kills it dead, I am thinking a ground or something.
    Its been back to the shop 3 times. Every time they give it back after a week with some bullshit excuse like "Its cause the O2 sensor is in the cat" or "Its because you don't have a front driveshaft". The last one was "We can tell its a trans problem now but you need to drop it off for more than a week at a time". Im already accepting that when it goes in next week it wont get fixed and that will be the end of it. Wish I had just bought an MSaine trans.
    Last edited by lilbullie5.9; 04-11-2013 at 08:11 PM.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  14. #39
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    Ok figured out issue 1 and 2 in post #36. Bad ground. I was just too frustrated to see what was going on. SOOOO that means jeep can be driven to hell without shutting off, which means the trans guys can drive it hard enough to trigger the problem. Im going to do VC gaskets and paint valve covers this week. Next monday it will go back to the shop leak free, front drive shaft in, exhaust system slightly fixed so there should be no bullshit they can give me about something else making the trans slip.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  15. #40
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    OK valve covers done no mo leaky!
    IMG_0209.jpg
    Mail fairy delivered some special treats. I have two white ones that I'm saving for a very particular 9'er that I see at the grocery store every so often.
    IMG_0201.jpg
    For those of you that dont understand why I would paint black valve covers black or put a black sticker on tinted windows heres this http://www.youtube.com/watch?v=fT5Gpp4W1cA .....and a super white girl with a black jeep.
    IMG_0194.jpg
    and two stupid dogs.
    IMG_0068.jpg

    All the problems I had mentioned earlier are fixed except the trans so now the jeep can make its final trip to the trans shop. My question to you guys is IF youre jeep were to slip at about peak power points what would you GUESS the problem to be on the trans?
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  16. #41
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    http://www.xtralights.com/93-98jeepg...itpackage.aspx Anybody tried these Im thinking this is going to be my lighting upgrade.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  17. #42
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    Trans issue is almost resolved I think. Took Project Marvel to Ironman tonight. Good movie dece drinks and snagged a couple kills. '02 RSX and 93ish chevy short-bed So all in all a good weekend. Heres this
    IMG_0247.jpgIMG_0246.jpg
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  18. #43
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    http://fukuworks.com/fuku-radiator-h...70Z-Green.aspx I may be crazy but it almost looks like one of these may work as an upper hose. I really want green "veins" for the motor as the engine bay black out continues. Im thinking plug wires radiator/heater hoses, and A/C lines....if I keep them.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  19. #44
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    Ok so today was a good and slightly bummer day.....actually it was an awesome day with an early AM snag.
    So backing out of my drive way this morning, maybe hungover as hell, I was attacked by a tree.
    IMG_0274.jpg
    Oh well, life goes on. Got some new wheels and tires. Wanted the gunmetal version but they had these ordered and on discount because someone didnt pick them up so I figure a little paint fixes anything. Now I can begin with the removal of budget boost and installation of springs.....slowly.
    IMG_0276.jpg
    Also continued the engine bay black out.
    IMG_0273.jpg
    Now for grub and stuff Ill put up more pics tomorrow.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  20. #45
    im super special x10radsponge's Avatar
    Join Date
    Jan 2013
    Location
    Knoxville, TN
    Posts
    3,205
    Rep Power
    2285
    Did you plastidip the washer resevoir? If so, I like that Idea.

  21. #46
    Forum CONDUCTOR Man Z88Z's Avatar
    Join Date
    Jan 2009
    Location
    near Boston
    Posts
    9,643
    Rep Power
    217378
    Quote Originally Posted by x10radsponge View Post
    Did you plastidip the washer resevoir? If so, I like that Idea.
    Yes, more on that!

    If I can do that to the coolant res the only white thing I'll have in there will be the brake res

  22. #47
    moderator
    Join Date
    Jul 2010
    Location
    Mazatlan, Mexico
    Posts
    3,258
    Rep Power
    217223
    Quote Originally Posted by Z88Z View Post
    Yes, more on that!

    If I can do that to the coolant res the only white thing I'll have in there will be the brake res
    John if you do paint the tank I would suggest placing a piece of 1/4" or 1/2" masking tape with rounded ends vertically on the tank side before paint. That way you'll have sort of a sight glass to check fluid level between fill ups.

  23. #48
    im super special x10radsponge's Avatar
    Join Date
    Jan 2013
    Location
    Knoxville, TN
    Posts
    3,205
    Rep Power
    2285
    I was thinking about that. A sight glass would be good especially for the coolant. Wonder how plasti dip works with chemicals.

  24. #49
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    Hey fellas. I actually used the VHT black engine metallic. ITs the same one I did alternator, VCs, rad cap, battery hold down, and top of the PDC with. I had a plastidipped intake tube a while back and it did pretty well with the heat but the plastidip did prefer to bond to the rubber of the filter element so I nixed it. Plus it was baby 3" tube now we got the 4" hotness.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  25. #50
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4413
    Quote Originally Posted by MexiJeeper View Post
    John if you do paint the tank I would suggest placing a piece of 1/4" or 1/2" masking tape with rounded ends vertically on the tank side before paint. That way you'll have sort of a sight glass to check fluid level between fill ups.
    I wasn't too worried about it with the washer fluid but when I do the coolant Ill be doing something.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •