Results 1 to 9 of 9
  1. #1
    Member
    Join Date
    Feb 2011
    Location
    Northern Virginia
    Posts
    965
    Rep Power
    89

    Why cant i send PM's ?

    I sware anytime i send a PM to someone, no one recieves it, it isnt in the sent mail either... whats the deal ?


    5.9 Platinum silver 190k,
    4.0 Laredo, 250k
    90 SJ Grand Wagoneer 125k

  2. #2
    Forum CONDUCTOR Man Z88Z's Avatar
    Join Date
    Jan 2009
    Location
    near Boston
    Posts
    9,629
    Rep Power
    217376
    THe forum seems to be doing a few oddball things like double posting and incorrect post counts etc.

    I'll contact Davit and add this to the list

  3. #3
    Administrator Ninergrad's Avatar
    Join Date
    Dec 1969
    Location
    Bothel, WA
    Posts
    3,248
    Rep Power
    633
    Is your PM box full???
    Cuz if it is you wont be able to send nor receive anything.
    -Davit.

    98 ZJ 5.9L Slate
    Click here for MODS

    98 Ram 2500 5.9L 24V Cummins, short bed, Blue
    MBPR Turbo back 4" exhaust, Edge Juice, Superchips tuner.


    http://autotruckservice.org/

  4. #4
    Member
    Join Date
    Feb 2011
    Location
    Northern Virginia
    Posts
    965
    Rep Power
    89
    Well aparently Z88Z got my pm, but i cant go to the "sent" folder and read what i sent people


    5.9 Platinum silver 190k,
    4.0 Laredo, 250k
    90 SJ Grand Wagoneer 125k

  5. #5
    Junior Member
    Join Date
    Aug 2011
    Posts
    15
    Rep Power
    0
    Im havin the same issue, I tried sending a pm twice and it doesn't show up in my sent box, no idea if it went out or not

  6. #6
    Administrator Ninergrad's Avatar
    Join Date
    Dec 1969
    Location
    Bothel, WA
    Posts
    3,248
    Rep Power
    633
    Questions are your inboxes full??
    In other words is your PM box full?
    If it is you cannot send nor receive PM's
    -Davit.

    98 ZJ 5.9L Slate
    Click here for MODS

    98 Ram 2500 5.9L 24V Cummins, short bed, Blue
    MBPR Turbo back 4" exhaust, Edge Juice, Superchips tuner.


    http://autotruckservice.org/

  7. #7
    Junior Member
    Join Date
    Aug 2011
    Posts
    15
    Rep Power
    0
    nope, I have 1 msg in my inbox and none in my sent

  8. #8
    Administrator Ninergrad's Avatar
    Join Date
    Dec 1969
    Location
    Bothel, WA
    Posts
    3,248
    Rep Power
    633
    Try sending me one plz.
    -Davit.

    98 ZJ 5.9L Slate
    Click here for MODS

    98 Ram 2500 5.9L 24V Cummins, short bed, Blue
    MBPR Turbo back 4" exhaust, Edge Juice, Superchips tuner.


    http://autotruckservice.org/

  9. #9
    Junior Member
    Join Date
    Aug 2011
    Posts
    15
    Rep Power
    0
    so, I fixed my PM issue with a bit of trial and error and its good to go now. Anyone else having PM issues may want to double check their settings in the user control panel and make sure they look like this;

    Last edited by Platinum9r; 08-29-2011 at 09:16 PM.

Similar Threads

  1. What to do?? Re-build myself or send off??
    By BUBBADOG in forum Tech Questions
    Replies: 23
    Last Post: 06-24-2009, 07:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •