Results 1 to 10 of 10

Thread: Stiff Front End

  1. #1
    Junior Member
    Join Date
    Jul 2014
    Location
    Plainville, CT
    Posts
    25
    Rep Power
    41

    Stiff Front End

    I am beginning to think that jeeps are either money pits or just gluttons for new parts....lol. Here is my NEW issue. After driving for 20 minutes or so the front end starts to get really tight. Going straight is fine but going slow and turning it feels like the brakes are on and the front diff is locked up. The brakes are ok ( another project for another day). I checked the front diff fluid and it seems ok. I recently had new tires put on and was able to check the front end out very well. Ball joints are good, no play. Steering linkage is tight, no play. there are no breaks or splits in the CV boots on the front axle shafts. T/Case is freshly rebuilt (had the same problem before).

    I am at a loss. I am wondering if the CV joints are going bad. There is no clicking noise coming from them. Or if there is an issue in the front diff itself.

    The Jeep is a 98 ZJ Limited 5.2L.

  2. #2
    Member
    Join Date
    Aug 2013
    Posts
    299
    Rep Power
    2227
    Sounds like the viscous coupler in the 249 tcase is dying

  3. #3
    Junior Member
    Join Date
    Jul 2014
    Location
    Plainville, CT
    Posts
    25
    Rep Power
    41
    Quote Originally Posted by MurdaJ View Post
    Sounds like the viscous coupler in the 249 tcase is dying
    Well that would SUCK those are like $300

  4. #4
    Member
    Join Date
    Aug 2013
    Posts
    299
    Rep Power
    2227
    Take out the front driveshaft and see if that changes anything

  5. #5
    Member dukefromthecave's Avatar
    Join Date
    Mar 2010
    Location
    Chugiak, AK
    Posts
    152
    Rep Power
    94
    ^^^ This. 8 bolts.

  6. #6
    Junior Member
    Join Date
    Jul 2014
    Location
    Plainville, CT
    Posts
    25
    Rep Power
    41
    Quote Originally Posted by MurdaJ View Post
    Take out the front driveshaft and see if that changes anything
    I ran it for about a month with no front drive shaft before I rebuilt the trans and t/case and it was doing it then.

  7. #7
    Member
    Join Date
    Nov 2014
    Location
    Seattle
    Posts
    701
    Rep Power
    43
    Just to consider something different... power steering pump getting weak? Pressure might drop when the fluid gets hot.

  8. #8
    Member
    Join Date
    Aug 2013
    Posts
    299
    Rep Power
    2227
    If removing the front driveshaft doesn't change anything then I would look at the power steering pump

  9. #9
    Junior Member
    Join Date
    Jul 2014
    Location
    Plainville, CT
    Posts
    25
    Rep Power
    41
    The steering is ok, I can turn the wheels both directions with no issues. The problem arises when I am making low speed turns. Highway driving is fine it is just around town and parking lots. It feels like the front diff just locks up when making turns.

    It almost feels like if you put a fullsize 4x4 truck into 4 low and tried to make a turn. The tires kinda hop along and "chirp".

    Did these ZJ's have a limited slip in the front end or were they open diffs.

  10. #10
    Member dukefromthecave's Avatar
    Join Date
    Mar 2010
    Location
    Chugiak, AK
    Posts
    152
    Rep Power
    94
    All were open diff stock. Doesn't mean someone didn't put in a lsd...
    The symptoms you describe sound like worn (locking) VC in transfer case. i would pull the front shaft (again) for a direct before and after comparison.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •