Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Mar 2015
    Posts
    145
    Rep Power
    30

    Why is thespeedfreaks.net always down??

    Hello,

    What is the problem with this site that it's down half the time with 503 errors?

    How do I contact the mainainer/owner of the site? It seems like he/she hides themself very well -- nothing in domain information, and nothing on the site to send them an email or message. Can anyone identify this person. I phoned the hosting providers once and they would not even agree to send the domain owner a message at all. It was like dealing with the CIA!

    Why does the site owner feel it is necessary to hide and avoid contact? My own domains all have my real email in the domain information and other contact paths available. I do see that you have this part of the forum "site requests". The problem is that the time you MOST need to make a site request (when the site is down), that is the one time you CAN'T make a site request. Then the site is a black whole with all the important build information you have ever posted LOST and no one you can phone or email.

    Do you see how this is a problem?

    I would be happy to assist in diagnosing your Apache problems (or other performance issue) that is preventing this site from being fully operational. Hell, I'll even help pay for hosting if that is what you need.

    Best wishes

    Paul
    1993 ZJ 5.2L stroked to 349 ci. HS 1.7. 242 swap. 46RH shift kit with custom clutch packs, deep dish alum pan. 3" cat back. 16x10 rims. 31" tires. 2" lift. Vanco 16" brakes. Teraflex stabilizer. Alum rad + Flex-a-lite 180KS elec fan. 180tstat. Mopar Performance PCM 04798180 / P5249518. WJ 1.25" sway bar.

  2. #2
    Member
    Join Date
    Nov 2014
    Location
    Seattle
    Posts
    666
    Rep Power
    39
    This is also being discussed at http://thespeedfreaks.net/showthread...750#post154750
    A couple of the moderators have chimed in there, but I don't know if there's been any movement toward a fix. If the problem isn't fixed soon it will spell the end. The last few days it's been down more than it's been up, but it's been an intermittent problem for weeks.

  3. #3
    Forum CONDUCTOR Man Z88Z's Avatar
    Join Date
    Jan 2009
    Location
    near Boston
    Posts
    9,626
    Rep Power
    217376
    Quote Originally Posted by paulsheer View Post
    .....Can anyone identify this person.

    ..... It was like dealing with the CIA!

    I can kill you about it, but then I'd have to tell you..... Oh. I guess that's why the CIA wouldn't hire me. Never could get that right


    Greg/SUPERJEEP founded the site along with Davit/Ninergrad, who does all the tech stuff.

    Davit's work picked up and he got super busy, plus along came a few offsprings - so we're lucky he has time to maintain it at all.

    I've been meaning to talk to him about it but I've been spending every minute I can on my "lightweight" project.

    I ASSume he knows about the problem but for all I know he could be on vacation or something. And where it's off again, on again, I don't know if he's fighting a bug or if it's some kind of hosting or capacity problem.

    I'll see what I can do and report back

  4. #4
    moderator
    Join Date
    Jul 2010
    Location
    Mazatlan, Mexico
    Posts
    3,256
    Rep Power
    217220
    John do you think Davit might be willing to turn over the helm or at least take in an assistant with the know-how, time and the desire to assist?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •