Page 1 of 2 1 2 LastLast
Results 1 to 25 of 38
  1. #1
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4415

    No more tapatalk?

    Has tapatalk been disabled? I keep getting a error notice that say admin has restricted tapatalk access.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  2. #2
    I am Joe 9859limited's Avatar
    Join Date
    Sep 2011
    Location
    Woburn, Massachusetts, United States
    Posts
    1,129
    Rep Power
    215039
    Ever since the site has come back up there have been some minor glitches. Davit is aware of a few of them and addressing them. Thanks to your post this issue has now been brought up so hopefully they will resolve that as well.
    currently jeepless.

  3. #3
    Administrator Ninergrad's Avatar
    Join Date
    Dec 1969
    Location
    Bothel, WA
    Posts
    3,248
    Rep Power
    637
    Temporarily, Tapatalk was hacked to shit. So it is gone for now. Should be back within a week or so.
    -Davit.

    98 ZJ 5.9L Slate
    Click here for MODS

    98 Ram 2500 5.9L 24V Cummins, short bed, Blue
    MBPR Turbo back 4" exhaust, Edge Juice, Superchips tuner.


    http://autotruckservice.org/

  4. #4
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4415
    I had a feeling.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  5. #5
    The 5.9 Tyler5.9's Avatar
    Join Date
    Mar 2012
    Location
    Westminster, CO
    Posts
    117
    Rep Power
    71
    Still no tapatalk =[

    Platinum 5.9 Limited
    IRO 4.5" Critical LA| IRO OTK| 33x12.5 Duratracs| Doug Thorleys| K&N intake

  6. #6
    XJ whiz POLAR_JEEP_04's Avatar
    Join Date
    Aug 2010
    Location
    Johnstown, Ohio
    Posts
    614
    Rep Power
    96
    Any eta on this? I miss being able to get my SF fix on tapatalk

  7. #7
    Member CaptainNiner's Avatar
    Join Date
    Oct 2013
    Location
    Chicago, IL
    Posts
    446
    Rep Power
    56
    Never tried the app before, but I figured it'd be easier to type and post without having a black text box on a cell phone. Tried logging on and I received error 404 if that helps you guys solve it.
    Don't stop for nothing, it's full speed or nothing

    Derek - Facebook
    5.9 - Monstaliner bed liner (black) on exterior - 3'' Kolak exhaust - SCT Tuner - Stock rubber cup holder - K&N 4'' filter with Spectre hat - 52mm Holley TB - 4 JBL coax speakers/dual 12s - Custom retrofitted projectors - ZJ Build Thread
    92 XJ - 7'' lift, SeriousOffroad long arms, Bilstein 5100s, 33x12.50s Kumho MTs, and many more parts and dents. - XJ Build Thread

  8. #8
    Member doc holaday's Avatar
    Join Date
    Jan 2010
    Location
    Saskatoon, SK, Canada
    Posts
    173
    Rep Power
    98
    Any Updates on Tapatalk? Jeepsunlimited just isnt enough to keep me busy through the day.
    '98 5.9L Grand Cherokee - SCT (FlyinRyan tuned), Thorley Headers, 3" Kolak Exhaust (Flowmaster 50 & Magnaflow Cat), Mopar Purple Cam, HS Roller Rockers, AEM/ Ebay CAI, 52mm BLKDAK TB, Modded Keg, MSD Ignition, 44A Aussie Locked, 3.5" IRO w Doetsch shocks, front and rear adjustable TB's, Toyo AT2 265/75R16

    '87 RX-7 - RacingBeat Header, 2.25" Exhaust, CAI, RacingBeat Flywheel, LSD, Teins S Springs, Sold

    '87 RX-7 TII - Corksport 3" DP, 2.5" Custom Exhaust, Corksport CAI, BNR Stage 1 Turbo, Fidenzia AL flywheel, Spec Stage 2 Clutch, Tein S Springs, Rtek7 1.7 ECM

    '03 Polaris 8oo XCSP

    '06 Polaris 8oo HO Sportsman - 27" Mud lite XL's, Uni Air Filter, 2" level, QSC clutch kit

  9. #9
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4415
    Still doesn't work that's all I know. I doubt it will happen.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  10. #10
    im super special x10radsponge's Avatar
    Join Date
    Jan 2013
    Location
    Knoxville, TN
    Posts
    3,205
    Rep Power
    2287
    this dont work, the dam photo upload crap doesnt work.

  11. #11
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4415
    I can post pictures from my phone sometimes.

    - - - Updated - - -

    Doesn't work every time though.
    Attached Images Attached Images
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  12. #12
    Forum CONDUCTOR Man Z88Z's Avatar
    Join Date
    Jan 2009
    Location
    near Boston
    Posts
    9,647
    Rep Power
    217380
    I LOVE DOGE!


  13. #13
    Administrator Ninergrad's Avatar
    Join Date
    Dec 1969
    Location
    Bothel, WA
    Posts
    3,248
    Rep Power
    637
    It's back
    -Davit.

    98 ZJ 5.9L Slate
    Click here for MODS

    98 Ram 2500 5.9L 24V Cummins, short bed, Blue
    MBPR Turbo back 4" exhaust, Edge Juice, Superchips tuner.


    http://autotruckservice.org/

  14. #14
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4415
    Kinda

    - - - Updated - - -

    There is a glitch that could be the app. When I post something it says "can not make duplicate posts" and doesn't show up on tapatalk but then if I go to the regular site the post is there.

    - - - Updated - - -

    There is a glitch that could be the app. When I post something it says "can not make duplicate posts" and doesn't show up on tapatalk but then if I go to the regular site the post is there.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  15. #15
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4415
    And the regular site says "database error" when I try to posts and acts like it won't do it but apparently does.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  16. #16
    King Dumbass McCloudsZJ's Avatar
    Join Date
    Nov 2012
    Location
    Roanoke, VA
    Posts
    2,048
    Rep Power
    104
    I get the same error.

  17. #17
    Member
    Join Date
    Jul 2013
    Posts
    1,409
    Rep Power
    69
    I was just about to post I get the error messenger as well

  18. #18
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4415
    This is it gentlemen. The beginning of the end. It was a good ride. Watch out for zombies and werewolves
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  19. #19
    Forum CONDUCTOR Man Z88Z's Avatar
    Join Date
    Jan 2009
    Location
    near Boston
    Posts
    9,647
    Rep Power
    217380
    ^ ditto.

    I'm getting the database error too but I notice if I hit refresh when I get it, the post is there when it refreshes.

  20. #20
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4415
    Are we tilting the scales with the site or something?
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

  21. #21
    Administrator Ninergrad's Avatar
    Join Date
    Dec 1969
    Location
    Bothel, WA
    Posts
    3,248
    Rep Power
    637
    Checking
    -Davit.

    98 ZJ 5.9L Slate
    Click here for MODS

    98 Ram 2500 5.9L 24V Cummins, short bed, Blue
    MBPR Turbo back 4" exhaust, Edge Juice, Superchips tuner.


    http://autotruckservice.org/

  22. #22
    Administrator Ninergrad's Avatar
    Join Date
    Dec 1969
    Location
    Bothel, WA
    Posts
    3,248
    Rep Power
    637
    Tapatalk seems to be the primary suspect
    -Davit.

    98 ZJ 5.9L Slate
    Click here for MODS

    98 Ram 2500 5.9L 24V Cummins, short bed, Blue
    MBPR Turbo back 4" exhaust, Edge Juice, Superchips tuner.


    http://autotruckservice.org/

  23. #23
    Administrator Ninergrad's Avatar
    Join Date
    Dec 1969
    Location
    Bothel, WA
    Posts
    3,248
    Rep Power
    637
    I have disabled tapatalk and was able to post fine.
    This plugin is ****ed.
    Sorry fellas. I am disabling it for now. Again. And yes I did upgrade to the latest version this time around.
    No luck.
    -Davit.

    98 ZJ 5.9L Slate
    Click here for MODS

    98 Ram 2500 5.9L 24V Cummins, short bed, Blue
    MBPR Turbo back 4" exhaust, Edge Juice, Superchips tuner.


    http://autotruckservice.org/

  24. #24
    Administrator Ninergrad's Avatar
    Join Date
    Dec 1969
    Location
    Bothel, WA
    Posts
    3,248
    Rep Power
    637
    I will go dig around on tapatalk forums to see if I can fix it.
    -Davit.

    98 ZJ 5.9L Slate
    Click here for MODS

    98 Ram 2500 5.9L 24V Cummins, short bed, Blue
    MBPR Turbo back 4" exhaust, Edge Juice, Superchips tuner.


    http://autotruckservice.org/

  25. #25
    Member
    Join Date
    Mar 2012
    Location
    Ausin, TX
    Posts
    2,111
    Rep Power
    4415
    No worries brother. It may have to do with the new version of tapatalk.
    '98 Grand 5.9 "Black Pearl" totaled
    '98 Grand 5.9 "Eleanoir"
    "No Officer, all four tire tracks are mine, it WAS all wheel drive......yes ma'am Im aware this structure is normally used to 'park' cars"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •